HardwareNoticiasSmartPhones

Ocho vulnerabilidades de Bluetooth han sido detectadas y afectan a todo el mundo

El Bluetooth tiene nada menos que ocho agujeros de seguridad, que afectaría a todos los sistemas operativos y terminales del mercado, aunque ya estarían total o parcialmente parcheados.

Antes de entrar nadie en pánico, es bastante común que se den fallos de seguridad en sistemas operativos, software, aplicaciones, conectividad y tecnologías. Esto se debe a que hay muchas líneas de código, muchos aspectos y muchas aristas que pueden tener un agujero de seguridad, es inevitable, aunque se trabaja para detectarlos cuanto antes y solucionarlos. El ultimo agujero de seguridad, bueno, agujeros en este caso, han sido encontrados dentro de la conectividad Bluetooth, que tendría nada menos que ocho agujeros de seguridad críticos, comprometiendo a millones de dispositivos.

Investigadores de la compañía de seguridad Armis, han detectado la existencia de ocho brechas de seguridad del corte críticos dentro de la tecnología Bluetooth, el cual permitirá acceder a los terminales y tomar el control de los mismos, sin que el usuario de consentimiento. No solo se tendrá acceso sin nuestro consentimiento, sino que también podrán acceder libremente a nuestro terminal sin que nos demos la menor cuenta. Este problema de seguridad no solo afecta a los usuarios de smartphone Android o iOS, también afecta a equipos portátiles o de sobremesa que tengan esta tecnología, ya cuenten con Windows o Linux. El problema, es que no hace falta que el Bluetooth este activo, aun estando apagado se podrían usar estas vulnerabilidades.

Dicho grupo de fallos de seguridad han recibido el nombre de BlueBorne y afectaría a cualquier dispositivo del mercado. Microsoft confirma que lanzaron un parche en julio, mediante una actualización, aunque no se han dado detalles, esperando que otros fabricantes también lancen parches de seguridad. Apple no ha comentado nada sobre este agujero de seguridad, pero podría estar solucionado en iOS 11 y Google habría lanzado un parche para BlueBorne en todos los sistemas operativos Android en versiones 4.4.4 o superior. Los Google Pixel deberían tener este parche en breve.

Los desarrolladores de kernel de Linux, sí que han confirmado la existencia de un parche que soluciona este incidente. Google además, ha dicho que la gran mayoría de las distribuciones de Linux no sufren esta vulnerabilidad. Debemos recomendar, por tanto, que cualquier parche de seguridad que sea lanzado, se instale para evitar problemas de seguridad.

Fuente: motherboard

Roberto Solé

Técnico en sistemas de generación de energía sustentables e instalador de sistema de distribución de energía en vivienda. Trabajo delante de un PC, en mi tiempo libre estoy delante de un PC y cuando salgo de casa estoy pegado a la pantalla de mí smartphone. Cada mañana cuando me levanto cruzo el Stargate para hacerme un café y empezar a ver vídeos de YouTube mientras hago ver que escribo aquí. Una vez vi un dragón... ¿o era un Dragonite?

Publicaciones relacionadas

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba
Cerrar
Cerrar
Ir a la barra de herramientas