Ir a la barra de herramientas
Videojuegos

Star Citizen ahora es incompatible con muchas CPU modernas

Si tienes una CPU Intel Pentium o Celeron, te va a dar problemas con Star Citizen. Todo proviene de las instrucciones AVX que varios procesadores no soportan.

Que Star Citizen es un juego enorme y altamente ambicioso no es nada nuevo. Tan ambicioso es que su modo campaña no tendrá una beta durante al menos un año más porque no se le espera hasta 2022. Es por ello por lo que será muy exigente cuando salga al mercado, y por ello Star Citizen ya no funciona con muchas CPUs de Intel.

Vista previaProductoPrecio
Teclado RGB Teclado RGB 17,99 EUR

Muchas CPUs de Intel no admiten instrucciones AVX

La más reciente actualización de Star Citizen, la Alpha 3.11, ha introducido un notable cambio y es que pide que la CPU pueda ejecutar instrucciones AVX. ¿Cómo afecta esto a los jugadores? Afecta por ejemplo a la primera generación de CPUs Intel Core y los procesadores AMD Bulldozer; y a muchas modernas que han salido este mismo año.

Por ejemplo, las CPUs más modernas de las familuas Intel Pentium, Intel Celeron o Intel Atom. Si te ahs renovado la CPU para jugar a las versiones más modernas de STar Citizen, cabe la posibilidad de que no sea compatible.

El equipo de desarrollo tiene varias opciones. Una de ellas es hacer que Star Citizen sea compatible mediante un parche o un perfil para que funcione con las CPU que no permiten instrucciones AVX. Otra es seguir con el juego y esperar a que cuando salga la versión final dentro de varios años, estas estén implementadas en muchos equipos dedicados al gaming y los jugadores se hayan actualizado de forma natural. Esto lo podemos ver como un ejemplo de lo extremadamente ambicioso que es el proyecto Star Citizen, y por ello veamos noticias de su altísimo presupuesto y sus constantes retrasos.

Fuente: MyDrivers

Benjamín Rosa

Madrileño cuya andadura editorial empezó en 2009. Me encanta investigar curiosidades que después os traigo a vosotros, lectores, en artículos. Estudié fotografía, habilidad que utilizo para crear fotomontajes humorísticos.

Publicaciones relacionadas

2 comentarios

  1. Que yo sepa todos los AMD FX inclusive los Bulldozer cuentan con AVX. A menos que exigiera AVX2, todos los AMD FX deberían ser compatibles.

    Una CPU que no cuente con AVX o es bastante antigua o es muy básica, muy de entrada, enfocada a ofimática y poco más. Así que me parece bastante absurda la afirmación de que es incompatible con, muchas CPUs modernas, cuando incluso CPUs bastante anticuadas cuentan con AVX.

  2. No sé quién escribió el artículo pero se ve que no está informado… Y el título es un clickbait.

    Cloud imperium games está desarrollando, desde hace tiempo, la migración a una nueva tecnología GEN12, que incluirá la migración, por ejemplo, a Vulkan, mejoras de trazado de rayos (abriendo la puerta a ray tracing) y un mejor uso de los núcleos de CPU para las computadoras más potentes (ya que en la actualidad no aprovecha bien el multinucleo).
    Respecto a lo de AVX.. justo en el otro comentario aclara eso mismo, y es mentira tal incompatibilidad.

    Luego ya se mete a hablar de su “”altísimo presupuesto””. Bueno, es mentira. Han reunido, a dia de hoy, 317 millones en casi 9 años repartidos en salarios de, a día de hoy, 650 trabajadores. Juegos como el Red Dead 2 tuvieron una inversion de 1.100 millones, 1600 empleados y 8 años de desarrollo (sin contar publicidad). En fin, patinazos así pasan cuando metes opinión y no información.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Botón volver arriba